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1. Purpose
This manual is a step-by-step guide to building a Peplink FusionHub server.

2. FusionHub License Generation
If you already have set up an InControl 2 account, please skip to step 5.
1. To obtain FusionHub evaluation license information and download the FusionHub ISO file
from InControl 2, first sign in.

To sign in with Gmail, click Sign in with Google, choose your account, and then grant
InControl 2 permissions.

To sign in without Gmail, click Login and enter your information. Next, click the link found
in your confirmation email. Return to the first screen to enter your username and password.
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2. Once you successfully login, InControl 2 will prompt you to name your organization and
choose your language.

3. Name your group, choose a local time zone, and specify your location. Click Create group
to finish.
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4. On the Add devices into groups dialog, click Cancel to skip this step and create the group.

5. To obtain an evaluation license, navigate to Organization>Settings>Warranty & License.
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6. On the “Warranty Status” screen, click the Acquire FusionHub License button.

To download the FusionHub, click the Download FusionHub button located below the
Acquire FusionHub License button.
Alternatively you can import an existing FusionHub License Key or acquire a FusionHub
Amazon Machine Image for AWS EC2.
After selecting the Acquire FusionHub License Button a window pops up which allows
you to select a temporary Evaluation License or a permanent Solo License.

7. InControl 2 will send the license information to the email address used to login. Follow the
steps in the email to add a virtual router using your FusionHub serial number.
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8. To add FusionHub onto your organization, navigate to Organization>Settings>Add
Devices.

8

9. Enter the serial number from your license information email. Click Add devices and
continue your FusionHub installation.
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3. FusionHub Download
For all VM platforms besides Amazon Web Services, please download FusionHub from the
Peplink website by following the link below:
https://www.peplink.com/products/fusionhub/
Please scroll down to the section below to download the FusionHub base image for installation:

For Amazon Web Services, please refer to page 66 for instructions on how to download and
install.
* Please upgrade to the latest firmware after the FusionHub installation is completed.

4. FusionHub Deployment
This section will show how to implement FusionHub on VMware (ESXi server, Workstation,
Player), Oracle VirtualBox, Citrix XenCenter, Microsoft Hyper-V, and Amazon Web Services.
Please select your VM platform:
4.1 VMware ESXi Server
4.2 VMware Workstation
4.3 VMware Player
4.4 Oracle VirtualBox
4.5 Citrix XenServer
4.6 Microsoft Hyper-V
4.7 Amazon Web Services

8
24
32
42
47
54
62
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4.1 VMware ESXi Server
●

VMware ESXI 5.5.0

1. Download VMware ESXi 5.5.0 from www.vmware.com/go/download-vsphere and install
it.
2. For VMware vSphere server installation hardware requirements, refer to
http://www.vmware.com/products/vsphere-hypervisor/gettingstarted.html
3. Open VMware vSphere. Enter the appropriate IP address / Name, User name, and
Password. Click Login to login to the ESXi server. Make sure that your computer and
ESXi server are on the same network. If your computer and ESXi server are not on the
same network, you won’t be able to connect to FusionHub’s Web admin interface, even
though you can remotely access the ESXi server through a router. Follow the steps found in
5 FusionHub Interface Configuration to connect to FusionHub’s Web admin interface.
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4. After successfully logging in, click Inventory. The remaining contents of this section will
cover deploying a FusionHub virtual machine to your ESXi server.

5. Click the inventory object to begin deploying the OVF template.

6. Click File > Deploy OVF Template... to deploy the FusionHub OVF template downloaded
from InControl 2. In order to deploy the OVF template successfully, please make sure that
your ESXi server supports virtual machine version 8, which runs on VMware ESXi 5.5 and
later.
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7. On the Source dialog of the Deploy OVF Template wizard, click Browse. Locate the
FusionHub.ova template file on your computer and click Next.
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8. On the Name and Location dialog, type a name or keep the default setting. Click Next.
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9. Keep the default settings on the Disk Format dialog. Click Next.
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10. On the Ready to Complete dialog, review the deployment settings. Click Finish to
complete the process and close the wizard.
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11. Once you have completed the steps above, a FusionHub virtual machine is created.

12. Click FusionHub in the column on the left side of the dialog to select the virtual machine.
Click Edit virtual machine settings to begin adding an Ethernet adapter to the FusionHub
virtual machine.
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13. Click Add, found under the Hardware tab on the FusionHub – Virtual Machine Properties
dialog.
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14. On the Add Hardware dialog, select Ethernet Adapter. Click Next.
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15. On the Network Type dialog, select VMXNET 3 as the Adapter Type. Select the
appropriate network and port settings from the drop-down menus under Network
Connection.
16. Check Connect at power on to connect the NIC when the virtual machine is powered on.
17. Click Next.
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18. On the Ready to Complete dialog, review your settings and click Finish.
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19. Click OK to finish adding hardware.
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20. Click Power on the virtual machine to run FusionHub.
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21. When the FusionHub virtual machine is powered on, right-click FusionHub. Select Open
Console for general information about FusionHub, including:
●
●
●

FusionHub version
System information
Network settings:
Method: DHCP
IP Address: None
Admin: http://169.254.254.254
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22. The default WAN connection method is DHCP. If the DHCP server is available on your
network, the FusionHub IP address will be automatically obtained by the DHCP server. In
this case, the console will look similar to the following:

Please navigate to FusionHub Interface Configuration to continue your installation.
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●

VMware ESXi 7.0

1. Download VMware ESXi 7.0 from
https://customerconnect.vmware.com/en/downloads/info/slug/datacenter_cloud_i
nfrastructure/vmware_vsphere/7_0 and install it.
2. Open a browser and enter the appropriate IP address / Name, User name, and
Password. Click Login to login to the ESXi server. Make sure that your computer and
ESXi server are on the same network. If your computer and ESXi server are not on the
same network, you won’t be able to connect to FusionHub’s Web admin interface, even
if you can remotely access the ESXi server through a router. Follow the steps found in 5.
FusionHub Interface Configuration to connect to FusionHub’s Web admin interface.

3. After logging into the Host Web Ui, click on Storage in the left-hand Navigator console to
set up storage for the host. Click New Database to configure the local datastore.
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4. This process starts the New Datastore creation wizard. Select Create new VMFS
datastore:
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5. Select an available datastore where you want to provision storage.
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6. Select the partitioning scheme to partition and format the volume with VMFS. You can
select either Use Full Disk or Custom partitioning scheme:
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7. Now you are ready to complete the process.
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8. You will receive a warning that you are about to potentially destroy data by erasing the
volume.

9. The newly created datastore will be available on your host:
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10. Click the Create / Register VM to deploy a FusionHub virtual machine to the ESXi
server.

11. Select Deploy a virtual machine from an OVF or OVA file and click Next.
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12. Enter a name for the virtual machine and select either the OVF and VMDK files or the
OVA file of the virtual machine that you would like to deploy.
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13. Select a storage type and the datastore in which you want to store the virtual machine’s
configuration files and folders, and then click Next.
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14. Select the desired Deployment options for disk provisioning and whether the virtual
machine will power on automatically, then click Next.
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15. Review the deployment settings in the Ready to complete dialog before clicking Finish
to complete the process and close the wizard.

16. Once you have completed the steps above, a FusionHub Virtual Machine will be created.
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17. Click on Actions and select Edit settings to add a network adapter to the FusionHub
virtual machine.

18. In the Edit settings dialog, expand the New Network Adapter tab. Change the
Adapter Type to VMXNET 3. Tick the Connect at power on box to connect the NIC
when the virtual machine is powered on. Click Save.
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19. Click Power on to start the virtual machine and run FusionHub.

20. Select the desired virtual machine and then select a Launch Console option for the
FusionHub.
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21. A browser/window will open after selecting Open Console, displaying general information
about FusionHub, including:
● FusionHub version
● System information
● Network settings:
Method: DHCP
IP Address: None
Admin: http://169.254.254.254

39

22. The default WAN connection method is DHCP. If the DHCP server is available on your
network, the FusionHub IP address will be automatically obtained by the DHCP server.
In this case, the console will look similar to the following:

Please navigate to FusionHub Interface Configuration to continue your installation.
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4.2 VMware Workstation
1. Click FusionHub in the column on the left side of the dialog to select the virtual machine.
Click Edit virtual machine settings to begin adding an Ethernet adapter to the FusionHub
virtual machine.
2. Download VMware Workstation 10 from http://www.vmware.com/products/workstation/
and install it. For VMware Workstation installation hardware requirements, refer to
http://pubs.vmware.com/workstation-10/index.jsp?topic=%2Fcom.vmware.ws.using.doc%2F
GUID-55FF3F07-6C2E-41F7-B361-C7D870BCC4D7.html
3. Open VMware Workstation and deploy the OVF template.
4. Click File > Open to open the FusionHub.ova template downloaded from InControl 2.
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5. On the Store the new Virtual Machine dialog, type a name for the new virtual machine (i.e.,
FusionHub) and select the storage path. Please note that the storage path for this
FusionHub virtual machine should not be the same as for the downloaded FusionHub OVF
template file. Click Import.

6. After successful import, a FusionHub virtual machine is created.
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7. Click FusionHub in the column on the left side of the dialog to select the virtual machine.
Click Edit virtual machine settings to begin adding an Ethernet adapter.
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8. Click Add, found under the Hardware tab on the Virtual Machine Settings dialog.
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9. On the Add Hardware Wizard dialog, select Network Adapter. Click Next.

10. On the Network Adapter Type dialog, select Bridged: Connected directly to the physical
network and Replicate physical network connection state. Check Connect at power on and
click Finish.
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11. Click Configure Adapters to select the host adapter. This will apply only if you have more
than one network adapter. Otherwise, skip this step.
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12. When the Automatic Bridging Settings dialog opens, select the host network adapter you
want to automatically bridge and click OK.

13. Click OK to finish adding hardware.
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14. Click Power on this virtual machine to run FusionHub.
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15. The FusionHub console opens automatically and displays the following general information
about FusionHub:
●
●
●

FusionHub version
System information
Network settings:
Method: DHCP
IP Address: None
Admin: http://169.254.254.254
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16. The default WAN connection method is DHCP. If the DHCP server is available on your
network, the IP address of FusionHub will be automatically obtained by DHCP server. In this
case, the console will look similar to the following:

Please navigate to FusionHub Interface Configuration to continue your installation.
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4.3 VMware Player
1. Download VMware Player 6.0 from
https://my.vmware.com/web/vmware/free#desktop_end_user_computing/vmware_pla
yer/6_0 and install it.
2. Open VMware Player and install FusionHub.
3. Click Open a Virtual Machine to import the FusionHub.ova template downloaded from
InControl 2.
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4. On the Store the new Virtual Machine dialog, type a name for the new virtual machine (i.e.,
FusionHub) and select the storage path. Please note that the storage path for this
FusionHub virtual machine should not be the same as that for the downloaded FusionHub
OVF template file. Click Import.

5. After successful import, a FusionHub virtual machine is created.
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6. Click FusionHub in the column on the left side of the dialog to select the virtual machine.
Click Edit virtual machine settings to begin adding an Ethernet adapter to the FusionHub
virtual machine.
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7. Click Add, found under the Hardware tab on the Virtual Machine Settings dialog.
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8. On the Add Hardware Wizard dialog, select Network Adapter. Click Next.

9. On the Network Adapter Type dialog, select Bridged: Connected directly to the physical
network and Replicate physical network connection state. Check Connect at power on and
click Finish.
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10. Click Configure Adapters to select the host network adapter.

11. On the Automatic Bridging Settings dialog, select the host network which you want to
automatically bridge. Click OK to finish adding hardware.
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12. Click Play virtual machine to run FusionHub.
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13. The FusionHub console opens automatically and displays the following general information
about FusionHub:
●
●
●

FusionHub version
System information
Network settings:
Method: DHCP
IP Address: None
Admin: http://169.254.254.254
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14. The default WAN connection method is DHCP. If the DHCP server is available on your
network, the FusionHub IP address will be automatically obtained by the DHCP server. In
this case, the console looks similar to the following:

Please navigate to FusionHub Interface Configuration to continue your installation.
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4.4 Oracle VirtualBox
1. Download VirtualBox from https://www.virtualbox.org/wiki/Downloads and install it.
2. Open VirtualBox. Click New to create a virtual machine for FusionHub.
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3. On the Create Virtual Machine dialog, specify a Name for the virtual machine. Select Linux
from the Type drop-down menu. Select Other Linux (64-bit) from the Version drop-down
menu. Click Next to continue.

4. Set the memory size to 1024MB. Click Next.
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5. Click Use an existing virtual hard drive file. Select the fusionhub.vmdk file downloaded
from InControl 2. Click Create to create a virtual machine.

6. Select the newly created FusionHub VM and click Settings.
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7. On the FusionHub - Settings dialog, click Network. Select the Adapter 1 tab. Click Enable
Network Adapter and select Bridged Adapter from the Attached to: drop-down menu.
Select a proper adapter from the Name drop-down menu. Click OK to continue.

8. Select the FusionHub VM. Click Start to run FusionHub.

Please navigate to FusionHub Interface Configuration to continue your installation.
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4.5 Citrix XenServer
1. Download and install the XenCenter installer from your XenCenter server.

2.

Open XenCenter. Click ADD a server.
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3. On the Add New Server dialog, enter the appropriate Server IP address/name, User name,
and Password. Click Add to add the XenServer.

4. Enable E1000 gigabit device emulation in Citrix XenServer to take advantage of
FusionHub’s support for E1000 gigabit devices. For details, please refer to:
http://www.netservers.co.uk/articles/open-source-howtos/citrix_e1000_gigabit
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5. Right-click the XenServer and select Import to begin importing the OVA file to this
XenServer.
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6. On the Import dialog, select the FusionHub.ova file downloaded from InControl 2.
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7. Click Next to keep the default settings and display the Configure networking options for
the Transfer VM dialog. Select an appropriate network on which the temporary VM used to
perform the import operation will run. Click Next. Click Finish to import the OVF file.

8. Click FusionHub -> Networking -> Add Interface to add a network interface.
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9. On the Add Virtual Interface dialog, select the network and click Add.
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10. Click FusionHub -> Start to run this FusionHub virtual machine.
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11. Click FusionHub -> Console to open the console.

Please navigate to FusionHub Interface Configuration to continue your installation.
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4.6 Microsoft Hyper-V
1. Open Hyper-V and install FusionHub, click New -> Virtual Machine to create a virtual
machine for FusionHub.
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2. On the Specify Name and Location dialog, specify a name for the virtual machine. Click
Next.
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3. On the Specify Generation dialog, choose Generation 1. Click Next.
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4. On the Assign Memory dialog, set the memory size to 1024MB. Click Next.
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5. On the Configure Networking dialog, select a network adapter and click Next
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6. On the Connect Virtual Hard Disk dialog, select “Use an existing virtual hard disk” and
select FusionHub.vhd from the location you downloaded FusionHub. Click Next.
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7. Click Finish to complete virtual machine configuration.
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8. Click Start to to run this FusionHub virtual machine.

Please navigate to FusionHub Interface Configuration to continue your installation.
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4.7 Amazon Web Services
Acquiring FusionHub for AWS (Firmware 8.0.2 or below)
Note:
Starting from June 2020, you may obtain the FusionHub from AWS Marketplace. Do refer to this KB article for more
information, https://community.peplink.com/forum/t/deploying-peplink-fusionhub-at-aws-marketplace

1. Get FusionHub AMI image
● Login to InControl2 and navigate to Organization>Settings>Warranty & License

●

Click "Acquire FusionHub AMI for AWS EC2" and input your 12-digit Amazon ID.
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2. Login to your AWS Management Console after 10 minutes
3. In the left hand panel, expand “Images”, select “AMIs”.
4. At the top, locate “Filter:” and pick “Private images”.
5. Click on “Peplink FusionHub” to highlight it. A blue dot will appear to show that it is
currently highlighted.
6. Click on the “Launch” button at the top.

81

Setting the Instance type
1. In the next screen “Choose an Instance Type, click to highlight “t2.micro”
2. Then click “Configure Instance Details” at the bottom right of the page.
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Configuring the Instance
1. The “Configure Instance Details” page allows you to make changes to the Instance details
and network interfaces. If you’re unsure what these should be, then please skip this step.
2. Click “Review and Launch” at the bottom right
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3. In the next page “Review Instance Launch”, click on “Edit security groups”.
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4. Configure the security group settings as follows:
● Remove SSH
● Add TCP 2222/32015
● Add UDP 4500
● Add HTTP/HTTPS
5. Click “Review and Launch”
6. Confirm that the details are correct, and then click “Launch”.

Tweak the running Instance
1. In the left hand panel, expand “Instances” and click on “Instances”.
2. Select FusionHub’s running instance by clicking on it once.
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3. After highlighting the running instance, right-click to bring up the context menu.
4. Click on “Change Source/Des. Check” in the context menu
5. Select “Disable Source/Dest. Check”.
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Accessing FusionHub
1. Note down FusionHub’s public IP address.

2. In your web browser, type in “http://[FusionHub.instance.public.ip.address]” in order to
access FusionHub’s administration interface. In our example, the line to type into the web
browser would be: http://54.213.85.2/
3. Follow Section 5 to continue.
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5. FusionHub Interface Configuration
5.1 Connecting to FusionHub’s Web Admin Interface
1. Open a Web browser on the computer hosting your Peplink FusionHub virtual machine.
2. To access FusionHub’s Web admin interface, connect your computer to the network on
which FusionHub is running. The default WAN connection method for FusionHub is DHCP.
3. If the DHCP server is available in your network, the FusionHub IP address will be
automatically obtained by the DHCP server. The Web admin address will appear on the
FusionHub console automatically (i.e., Admin: http://10.8.8.252). Enter the Web admin
address (i.e., http://10.8.8.252) in your Web browser's address field.
4.

If there is no DHCP server in your network, set your computer’s IP address to 169.254.x.x
(x denotes any integer from 2 to 253), using a subnet mask of 255.255.0.0.

5. After successfully changing these settings, enter http://169.254.254.254 in your Web
browser’s address field.
6. Next, access the Web admin interface by entering admin for both the username and
password. The default admin and read-only user passwords can be changed after logging
into the Web admin interface at System > Admin Security. Please take note that if the
FusionHub is obtained from AWS Marketplace, the default password is the AWS Instance
ID.
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7. Once you have successfully logged in, the Setup Wizard will be displayed.

5.2 Configuration Using the Setup Wizard
FusionHub’s Setup Wizard leads you step-by-step through the process of configuring your
WAN connection.
1. Click Setup Wizard after connecting to the Web admin interface.

2. Click Next to begin.
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3. Click Next to configure the WAN connection. Select the WAN connection method from the
following screen. The default selection is DHCP.

4. Depending on the selected connection type, further configuration may be needed:
• If Static is selected, the Setup Wizard will display Static IP Settings.

• If DHCP is selected, the Setup Wizard will display DHCP Settings.
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• If PPPoE is selected, the Setup Wizard will display PPPoE Settings.

During this step, make sure the FusionHub and ESXi servers are on the same network if Static
is selected. For example:
If the ESXi server’s IP settings are:
IP address: 10.8.9.124
Subnet mask: 255.255.0.0
Default gateway: 10.8.8.1
Configure port settings as follows:
IP address: 10.8.x.x (x denotes any integer from 2 to 254)
Subnet mask: 255.255.0.0
Default gateway: 10.8.8.1
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5. If there is more than one port on the ESXi server and you have assigned two network
adapters to this FusionHub virtual machine, the LAN port configuration dialog will be open.
The default selection is Static.

●

If Static is selected, the Setup Wizard will display Static IP Settings.

●

If DHCP is selected, the Setup Wizard will display DHCP Settings.

●

If Disable is selected, the Setup Wizard will move to the next step.
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Note: FusionHub virtual machines support a maximum number of two network adapters. By
default, Network adapter 1 is set as the WAN port, and Network adapter 2 is set as the LAN
port.

6. Click Next to define a Local ID before using PepVPN. The local ID is a text string that
identifies this local unit when establishing a VPN connection. Remote units can identify this
unit using the local ID, as well as by serial number. When creating a profile on a remote unit,
this unit’s local ID must be entered into the remote unit’s Remote ID field.
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7. Click Next to choose the time zone of your country/region. Check Show all to display all
time zone options.

8. Check to make sure all settings have been configured correctly, and then click Save and
Apply Settings to confirm.
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9. You will be redirected to the License Information dialog. The default selection for Virtual
Machine Model is VMware ESXi. The default License Information dialog looks similar to
the following:

If you are not using VMware ESXi, please select Other for the Virtual Machine \Model. In
that case, the license activation dialog will look similar to this:

●
●

●
●

License Key is the FusionHub license key obtained from the InControl2 webpage.
Please refer to FusionHub License Generation for details on creating this license key.
Virtual Machine Model is the virtual machine platform on which FusionHub is
implemented. If FusionHub is implemented on a VMware ESXi Server, please select
VMware ESXi. If it is implemented on a VMware Workstation or VMware Player, please
select Other.
ESXi Server address is the ESXi server's hostname or IP address. Note: this column is
shown only when VMware ESXi is selected.
Click Submit after filling the form.
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10. When the license is successfully activated, you will see the following screen:

The information shown on the FusionHub console will change to the following:

If you have changed your computer’s IP to 169.254.x.x, please change the computer’s IP
settings so that they’re the same as your FusionHub network settings, and then connect to
FusionHub’s Web admin again.
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6. PepVPN with SpeedFusion Settings
This section will describe how to set up PepVPN with SpeedFusion.

6.1 Background
Peplink FusionHub securely connects one or more branch offices to your company's main
datacenter or to other branches. Data, voice, and video communications between these
locations are kept confidential across the public Internet.
FusionHub’s SpeedFusion Bandwidth Bonding feature, enabled by default, is specifically
designed for multi-WAN environments. FusionHub can bond all WAN bandwidth for routing
SpeedFusion traffic, and unless all of one site’s WAN connections are down, the Peplink
FusionHub can keep your VPN up and running.
When supporting multiple VPN connections, FusionHub can act as a central hub that connects
branch offices. For example, if Branch Office A and Branch Office B make VPN connections to
Headquarters C, both branch office LAN subnets and the subnets behind them (e.g., static
routes) will also be advertised to Headquarters C and the other branches. In this example,
Branch Office A will be able to access Branch Office B via Headquarters C.
The local LAN subnet and subnets behind the LAN will be advertised to the VPN. All VPN
members (branch offices and the datacenter) will be able to route to local subnets.
Note that all LAN subnets and subnets behind them must be unique. Otherwise, VPN members
will not be able to access each other.
All data can be routed over the VPN using the 256-bit AES encryption standard.
In the following sections, three FusionHub application examples illustrate how to set up your
devices.
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6.2 Example One

Figure 5.1 Remote Access to Central Server
To set up the scenario shown in Figure 5.1, we need to configure a MAX HD2 at Site A, a MAX
BR1 at Site B, and FusionHub (two network adapters are needed) at the Datacenter.
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In our case, FusionHub settings (refer to Configuration Using the Setup Wizard) are as
follows:
IP address: 10.8.50.50 (static IP)
Netmask: 255.255.0.0
Default gateway: 10.8.8.1
Local ID: FusionHubVM
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MAX HD2 LTE configuration (Site A)
Suppose that the MAX HD2 in Figure 5.1 is configured with the following IP settings:
WAN 1 IP address: 10.10.13.49
WAN 2 IP address: 10.10.13.50
LAN IP address: 192.168.150.1
1. To configure, connect to the Web admin interface of the MAX HD2, and then navigate to
Advanced > SpeedFusion.

2. Next, click

under PepVPN.

3. Enter a Local ID, such as MAX-HD2, for this MAX HD2, and then click OK.
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4. Click New Profile under Profile to add a new profile.

5. On the dialog displayed next, fill the form as follows:
Name – Enter a name to represent this profile. In this case, we chose FusionHub.
Remote ID – Remote ID should be the same as FusionHub's Local ID. In our case, the
FusionHub local ID is FusionHubVM.
Click Preshared Key and create a pre-shared key, which is 12345678 in our example.
Remote IP addresses – Here, we’ve entered 10.8.50.50, the FusionHub IP address.
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6. After completing the form, click Save and then Apply Changes.
MAX BR1 configuration (Site B)
Assume the MAX BR1’s IP settings are:
WAN IP address: 10.9.3.167
LAN IP address: 192.168.71.1
1. To configure the MAX BR1, connect to the MAX BR1’s Web admin interface (in our case, the
Web admin interface address is http://192.168.71.1), and then navigate to Advanced
>PepVPN.

2. Click

under PepVPN.
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3. Enter a Local ID, such as MAX_BR1_169B, for this MAX BR1, and then click OK

4. Click New Profile under Profile to add a new profile.
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5. On the dialog displayed next, fill the form as follows:
Name – Enter a name to represent this profile. In this case, we chose FusionHub.
Remote ID – Remote ID should be the same as FusionHub's Local ID. In our case, the
FusionHub local ID is FusionHubVM.
Click Preshared Key and create a pre-shared key, which is 23456789 in our example.
Remote IP addresses – Here, we’ve entered 10.8.50.50, the FusionHub IP address.

6. After completing the form, click Save and then Apply Changes.
C. FusionHub configuration (Datacenter)
In our example, the IP address of the ESXi server is 10.8.9.24/16, and the FusionHub IP
address is 10.8.50.50/16.
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1. To configure FusionHub, connect to the FusionHub Web admin interface (http://10.8.50.50)
again. Then, navigate to Network > SpeedFusion.

2. To add a new profile, click the New Profile button. On the dialog displayed next, fill the form
as follows:
Name – Enter a name to represent this profile. In this case, since we’re adding the MAX
HD2 to Site A, we chose Site A.
Remote ID – Remote ID should be the same as the MAX HD2's Local ID. In our case, the
MAX HD2’s local ID is MAX-HD2.
Click Preshared Key, and then enter the same pre-shared key used with the MAX
HD2, 12345678 in our example.
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3. After completing the form, click Save and then Apply Changes.
4. Click New Profile again to add the MAX BR1 to Site B.
Name – Enter a name to represent this profile. In this case, since we’re adding the MAX
BR1 to Site B, we chose Site B.
Remote ID – Remote ID should be the same as the MAX BR1's Local ID. In our case, the
local ID is MAX-BR1-169B.
Click Preshared Key and enter the same pre-shared key used with the MAX BR1,
23456789 in our example.
5. After completing the form, click Save and then Apply Changes.
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6. On the Dashboard, we see that PepVPN with SpeedFusion has been established for Site A
and B.

7. In order to make a direct link between FusionHub and the video server shown on the
right-hand side of Figure 5.1, we need to add one more port (a network adapter) to
FusionHub’s virtual machine.
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Adding a network adapter when using ESXi server
a. Login to the ESXi server again, and then power off the FusionHub virtual machine. Next,
click Edit virtual machine settings. On the FusionHub – Virtual Machine Properties
dialog, click Add to add another network adapter.
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b. Select Ethernet Adapter, and then click Next.
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c. Select a network and adapter from the drop-down menus, and then click Next.
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d. Click Finish and then OK to save your settings.

Adding a network adapter when using VMware Workstation
a. Power off the FusionHub virtual machine and select Edit > Virtual Network Editor
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b. Under VMnet Information, select VMnet0 and check Bridged (connect VMs directly to
the external network). Select the appropriate network adapter from the drop-down
menu and click OK.
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c. Click Add Network.

d. On the Add a Virtual Network dialog, select a network to add from the drop-down menu
and click OK. In this example, we selected VMnet2.
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e. Select the VMnet2 network added in the previous step and check Bridged (connect
VMs directly to the external network). Click OK to apply changes.
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f.

Click FusionHub and select Edit virtual machine settings. On the Virtual Machine
Settings dialog, select Network adapter. Check Custom: Specific virtual network and
select VMnet0 (Bridged). Then click Add to add another network adapter.
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g. Select Network Adapter and click Next.
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h. Check Custom: Specific virtual network and select VMnet2 (Bridged) from the
drop-down menu. Click Finish to complete the network adapter addition process.

Adding a network adapter when using VMware Player
The Virtual Network Editor is not available in VMware Player. If you want to test this example
with VMware Player, first add a virtual network editor to VMware Player. Then follow the steps
described in VMware Workstation to modify and add network adapters. For details on adding a
virtual network editor to VMware Player, refer to
http://www.eightforums.com/virtualization/5137-how-add-virtual-network-editor-vmware-player-2.
html#post275406
8. After adding one or more network adapters to the FusionHub virtual machine, select
FusionHub again. Click Power on the virtual machine, and then reconnect to the
FusionHub Web admin interface. Navigate to Network > LAN.
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9. Once you’ve set up the LAN port, click Save and then Apply Changes. In this case, the IP
address of Port 2 is 172.16.31.100.

10. To set up the video server as shown in Figure 5.1, enter 172.16.31.x as its IP address, and
then set the default gateway so that it is the same as the IP address of FusionHub's port (in
this example, the video server’s default gateway address is 172.16.31.100). Finally, directly
link the video server and FusionHub Port 2 with one network cable.

Figure 5.1 Remote access to central server
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6.3 Example Two

Figure 5.2 Offices interconnect
In this example, the hosts located at Office A want to communicate with the host located at
Headquarters.
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Case one: Supposing that network access is always made from Office A to Headquarters, setup
your devices as follows:
MAX BR1 Settings
The settings for the MAX BR1 in Office A are the same as those in the first example, except that
the Remote IP Address/Host Names Optional item in the PepVPN profile for FusionHub
should be changed to the IP address of the firewall/router

.
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FusionHub Settings
The FusionHub settings are also the same as those used in the first example, except that we
need only one FusionHub port in this example. Therefore, if you have added a second port
during Example One, please complete the following steps to remove one port:
1. Power off the FusionHub
2. Remove the network adapter added in Example One
3. Power on the FusionHub
Next, connect to the FusionHub Web admin interface. Navigate to Network > WAN. Check the
box under SpeedFusion Peers Access Internal Network to enable it. To save your changes,
click OK and then Apply Changes.
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Check NAT Mode in the PepVPN profile for FusionHub.
Firewall/Router
settings
Forward UDP port 4500 to FusionHub (192.168.200.12, in our example). Then forward TCP
port 32015 to FusionHub (192.168.200.12, in our example).
Case two: Supposing that network access needs to be available on both sides:
Follow the same steps in case one except in Step 2 do not check NAT Mode in the PepVPN
profile for FusionHub.
Configuring the hosts located on the Headquarters LAN
In Figure 5.2, the host located on the Headquarters LAN is a PC named Internal Server. In this
example, you would need to add a static return route on this PC. For a PC running Windows,
the command to add a static route is route add -p <MAX BR1 LAN's network> <MAX BR1's
netmask> <FusionHub's local IP address>.
Example: > route add -p 192.168.71.0 mask 255.255.255.0 192.168.200.12 (assuming
FusionHub's local IP is 192.168.200.12). Here, -p makes the added route persistent across
system reboots. This option is not supported in Windows 95.
NOTE: If you use a Peplink product as your firewall/router in this example, you will need to
disable all PepVPN with SpeedFusion profiles.
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6.4 Example Three

Figure 5.3 Public VPN Access / Location Dependent Content Access
In this case, the settings of the MAX BR1 in Country A and the MAX HD2 in Country B are
similar to those settings in the first example. However, the following changes must be made:
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MAX BR1 Settings
1. Navigate to Advanced > PepVPN, and then click

under Outbound Policy.

2. On the dialog displayed next, check the box under Send All Traffic To. Select FusionHub
from the drop-down menu. Here, FusionHub is the profile name. Next, set DNS server to
the same address used by FusionHub's DNS server, which is 10.8.8.1 in this example. To
save your changes, click OK and then Apply Changes.

124

MAX HD2 Settings
1. Navigate to Advanced > SpeedFusion, and then click

under Send All Traffic To.

2. On the dialog displayed next, check the box under Send All Traffic To. Select FusionHub
from the drop-down menu. Here, FusionHub is the profile name. Next, set DNS Server to
the same address used by FusionHub's DNS server, which is 10.8.8.1 in this example. To
save your changes, click OK and then Apply Changes.

The FusionHub settings are also similar to those settings in the first example, except that we
need only one FusionHub port in this example. Enabling SpeedFusion Peers Access Internal
Network is not needed here, so we’ve left the box unchecked.
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7. Advanced Features
7.1 VPN
7.1.1 IPsec VPN
IPsec VPN functionality securely connects one or more branch offices to your company's main
headquarters or to other branches. Data, voice, and video communications between these
locations are kept safe and confidential across the public Internet.
All Peplink products can make multiple IPsec VPN connections with Peplink routers, as well as
Cisco and Juniper routers.
Note that all LAN subnets and the subnets behind them must be unique. Otherwise, VPN
members will not be able to access each other.
All data can be routed over the VPN with a selection of encryption standards, such as 3DES,
AES-128, and AES-256.
To configure, navigate to Network > VPN > IPsec VPN.

Click the New Profile button to create new IPsec VPN profiles that make VPN connections to
remote Peplink, Cisco, or Juniper Routers via available WAN connections. To edit any of the
profiles, click on its associated connection name in the leftmost column.
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IPsec VPN Profile Settings
Name

This field is for specifying a local name to represent this connection
profile.

Active

When this box is checked, this IPsec VPN connection profile will be
enabled. Otherwise, it will be disabled.

IKE Version

Choose the IKE version that is used to establish a security association
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(SA) in the IPsec protocol.
Connect Upon Check this box and select a WAN to connect to this VPN automatically
Disconnection when the specified WAN is disconnected. To activate this function, click
of
the
button next to the “Active” option.
Remote
Gateway IP
Enter the remote peer’s public IP address. For Aggressive Mode, this is
Address / Host optional.
Name
Select or add required local networks for IPsec site-to-site VPN
connection.
Using NAT, you can map a specific local network / IP address to another,
and the packets received by remote gateway will appear to be coming
from the mapped network / IP address. This allows you to establish IPsec
connection to a remote site that has one or more subnets overlapped
with local site.
Two types of NAT policies can be defined:
Local Networks One-to-One NAT policy: if the defined subnet in Local Network and NAT
Network has the same size, for example, policy "192.168.50.0/24 >
172.16.1.0/24" will translate the local IP address 192.168.50.10 to
172.16.1.10 and 192.168.50.20 to 172.16.1.20. This is a bidirectional
mapping which means clients in remote site can initiate connection to the
local clients using the mapped address too.
Many-to-One NAT policy: if the defined NAT Network on the right hand
side is an IP address (or having a network prefix /32), for example, policy
"192.168.1.0/24 > 172.168.50.1/32" will translate all clients in
192.168.1.0/24 network to 172.168.50.1. This is a unidirectional mapping
which means clients in remote site will not be able to initiate a connection
to the local clients.
Remote
Networks

Enter the LAN and subnets that are located at the remote site here.

To access your VPN, clients will need to authenticate by your choice of
Authentication methods. Choose between the Preshared Key and X.509 Certificate
methods of authentication.
Mode

Choose Main Mode if both IPsec peers use static IP addresses. Choose
Aggressive Mode if one of the IPsec peers uses dynamic IP addresses.

Force UDP

For forced UDP encapsulation regardless of NAT-traversal, tick this
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Encapsulation checkbox.
This defines the peer authentication pre-shared key used to authenticate
Pre-shared Key this VPN connection. The connection will be up only if the pre-shared
keys on each side match.
Remote
Available only when X.509 Certificate is chosen as the Authentication
Certificate (pem
method, this field allows you to paste a valid X.509 certificate.
encoded)
Local ID

In Main Mode, this field can be left blank. In Aggressive Mode, if
Remote Gateway IP Address is filled on this end and the peer end, this
field can be left blank. Otherwise, this field is typically a U-FQDN.

Remote ID

In Main Mode, this field can be left blank. In Aggressive Mode, if
Remote Gateway IP Address is filled on this end and the peer end, this
field can be left blank. Otherwise, this field is typically a U-FQDN.

Phase 1 (IKE)
Proposal

In Main Mode, this allows setting up to six encryption standards, in
descending order of priority, to be used in initial connection key
negotiations. In Aggressive Mode, only one selection is permitted.

Phase 1 DH
Group

This is the Diffie-Hellman group used within IKE. This allows two parties
to establish a shared secret over an insecure communications channel.
The larger the group number, the higher the security.
Group 2: 1024-bit is the default value.
Group 5: 1536-bit is the alternative option.

Phase 1 SA
Lifetime

This setting specifies the lifetime limit of this Phase 1 Security
Association. By default, it is set at 3600 seconds.

Phase 2 (ESP)
Proposal

In Main Mode, this allows setting up to six encryption standards, in
descending order of priority, to be used for the IP data that is being
transferred. In Aggressive Mode, only one selection is permitted.

Phase 2 PFS
Group

Perfect forward secrecy (PFS) ensures that if a key was compromised,
the attacker will be able to access only the data protected by that key.
None - Do not request for PFS when initiating connection. However,
since there is no valid reason to refuse PFS, the system will allow the
connection to use PFS if requested by the remote peer. This is the
default value.
Group 2: 1024-bit Diffie-Hellman group. The larger the group number,
the higher the security.
Group 5: 1536-bit is the third option.

Phase 2 SA
Lifetime

This setting specifies the lifetime limit of this Phase 2 Security
Association. By default, it is set at 28800 seconds.
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7.1.2 GRE Tunnel
Generic Routing Encapsulation (GRE) is a tunneling protocol that can encapsulate a wide
variety of network layer protocols inside virtual point-to-point links over an Internet Protocol
network. A GRE tunnel is similar to IPSec or PepVPN.
To configure a GRE Tunnel, navigate to Network > VPN > GRE Tunnel.

Click the New Profile button to create new GRE tunnel profiles that establish tunnel
connections to remote tunnel endpoints via available WAN connections. To edit a profile, click
on its associated connection name in the leftmost column.

GRE Tunnel Profile Settings
Name

This field is for specifying a name to represent this GRE Tunnel connection
profile.

Active

When this box is checked, this GRE Tunnel connection profile will be
enabled. Otherwise, it will be disabled.

Remote GRE IP
Address

This field is for entering the remote GRE’s IP address.

Tunnel Local IP

This field is for specifying the tunnel source IP address.
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Address
Tunnel Remote
IP Address

This field is for specifying the tunnel destination IP address

Tunnel Subnet
Mask

This field is to select the subnet mask that is to be used for the GRE
tunnel.

Connection

Select the appropriate WAN connection from the drop-down menu.

Remote
Networks

Input the LAN and subnets that are located at the remote site here.
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7.2 Inbound Access
7.2.1 Port Forwarding
FusionHub can act as a firewall that blocks, by default, all inbound access from the Internet.
Inbound port forwarding rules can be defined at Network > Port Forwarding.

To define a new service, click Add Service.

Port Forwarding Settings

Enable

This setting specifies whether the inbound service takes effect. When Enable
is checked, the inbound service takes effect: traffic is matched and actions are
taken by the FusionHub based on the other parameters of the rule. When this
setting is disabled, the inbound service does not take effect: device disregards
the other parameters of the rule.

Service Name

This setting identifies the service to the system administrator. Valid values for
this setting consist of only alphanumeric and underscore “_” characters.
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Protocol

The Protocol setting, along with the Port setting, specifies the protocol of the
service as TCP, UDP, ICMP, or IP. Traffic that is received by the unit via the
specified protocol at the specified port(s) is forwarded to the LAN hosts
specified by the Servers setting. Please see below for details on the Port and
Servers settings. Alternatively, the Protocol Selection Tool drop-down menu
can be used to automatically fill in the protocol and a single port number of
common Internet services (e.g. HTTP, HTTPS, etc.). After selecting an item
from the Protocol Selection Tool drop-down menu, the protocol and port
number remain manually modifiable.
The Port setting specifies the port(s) that correspond to the service, and can
be configured to behave in one of the following manners:
Any Port, Single Port, Port Range, Port Map, and Range Mapping
Any Port: all traffic that is received by the unit via the specified protocol is
forwarded to the servers specified by the Servers setting. For example, with
IP Protocol set to TCP, and Port set to Any Port, all TCP traffic is forwarded
to the configured servers.
Single Port: traffic that is received by the unit via the specified protocol at the
specified port is forwarded via the same port to the servers specified by the
Servers setting. For example, with IP Protocol set to TCP, and Port set to
Single Port and Service Port 80, TCP traffic received on port 80 is forwarded
to the configured servers via port 80.

Port
Port Range: traffic that is received by the unit via the specified protocol at the
specified port range is forwarded via the same respective ports to the LAN
hosts specified by the Servers setting. For example, with IP Protocol set to
TCP, and Port set to Port Range and Service Ports 80-88, TCP traffic
received on ports 80 through 88 is forwarded to the configured servers via the
respective ports.

Port Mapping: traffic that is received by the unit via the specified protocol at
the specified port is forwarded via a different port to the servers specified by
the Servers setting.
For example, with IP Protocol set to TCP, and Port set to Port Mapping,
Service Port 80, and Map to Port 88, TCP traffic on port 80 is forwarded to
the configured servers via port 88.
(Please see below for details on the Servers setting.)
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Range Mapping: traffic that is received by the unit via the specified protocol
at the specified port range is forwarded via a different port to the servers
specified by the Servers setting.
Inbound IP
Address(es)

This setting allows you to select the connection(s) and IP address(es) that are
to be listened from.

Server IP
Address

Enter the server IP address where the inbound traffic should be forwarded to.
This unit will act as a virtual server listening to requests from the WANs. It
forwards requests to the server that is entered in this field.
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7.3 QoS
7.3.1 Application

Define the priority level of selected applications. Available priorities are High, Normal, and Low.
Applications not defined in the table are assigned a "Normal" priority level.
System supports detecting various application traffic by inspecting the packets' content. Select
an application by choosing a supported application, or by defining a custom application
manually. The priority preference of supported applications is placed at the top of the table.
Custom applications are at the bottom.
Click the Add button to define an application's priority. Click the button X to delete the
application in the corresponding row. Click on a custom application's name to edit.

When the Supported Applications is selected, the device will inspect network traffic and
prioritize the selected application. Alternatively, you can select the Custom Applications and
define the application by supplying the protocol/scope, port number, and DSCP value. You can
choose the Category of the application and the Application name from the below list.

Enabling the PepVPN Traffic Optimization is to allow PepVPN traffic to have highest priority
when WAN is congested.
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7.4 Firewall
A firewall is a mechanism that selectively filters data traffic between the WAN side (the Internet)
and the LAN side of the network. It can protect the local network from potential hacker attacks,
access to offensive websites, and/or other inappropriate uses.
The firewall functionality of device supports the selective filtering of data traffic in both directions:
Outbound (LAN to WAN)
Inbound (WAN to LAN)
Internal Network (VLAN to VLAN)
The firewall also supports the following functionality:
● Intrusion detection and DoS prevention
● Web blocking
With SpeedFusionTM enabled, the firewall rules also apply to VPN tunneled traffic. The Firewall
function can be found at Network > Firewall.
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7.4.1 Access Rules
The Outbound/Inbound/Internal Firewall Rules settings are located at Network > Firewall >
Access Rules.

Click Add Rule to display the following window:
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Inbound / Outbound / Internal Network Firewall Settings
Rule Name

This setting specifies a name for the firewall rule.

Enable

This setting specifies whether the firewall rule should take effect.
If the box is checked, the firewall rule takes effect. If the traffic matches the
specified protocol/IP/port, actions will be taken by this unit based on the
other parameters of the rule.
If the box is not checked, the firewall rule does not take effect. The unit will
disregard the other parameters of the rule.

Protocol

This setting specifies the protocol to be matched.
Via a drop-down menu, the following protocols can be specified:
● Any
● TCP
● UDP
● ICMP
● DSCP
● IP
Alternatively, the Protocol Selection Tool drop-down menu can be used
to automatically fill in the protocol and port number of common Internet
services (e.g., HTTP, HTTPS, etc.)
After selecting an item from the Protocol Selection Tool drop-down
menu, the protocol and port number remains manually modifiable.
This specifies the source IP address(es) and port number(s) to be matched
for the firewall rule. A single address, or a network, can be specified as the
Source IP & Port setting, as indicated with the following screenshots:

Source and Port

In addition, a single port, or a range of ports, can be specified for the
Source settings.
This specifies the destination IP address(es) and port number(s) to be
matched for the firewall rule. A single address, or a network, can be
specified as the Destination IP & Port setting, as indicated with the
Destination and following screenshots:
Port
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In addition, a single port, or a range of ports, can be specified for the
settings.

Action

This setting specifies the action to be taken by the router upon
encountering traffic that matches the both of the following:
● Source IP & port
● Destination IP & port
With the value of Allow for the Action setting, the matching traffic passes
hrough the unit (to be routed to the destination). If the value of the Action
setting is set to Deny, the matching traffic does not pass through the unit
(and is discarded).

Event Logging

This setting specifies whether or not to log matched firewall events. The
logged messages are shown on the page Status>Event Log. A sample
message is as follows:
Aug 13 23:47:44 Denied CONN=Ethernet WAN SRC=20.3.2.1
DST=192.168.1.20 LEN=48 PROTO=TCP SPT=2260 DPT=80
● CONN: The connection where the log entry refers to
● SRC: Source IP address
● DST: Destination IP address
● LEN: Packet length
● PROTO: Protocol
● SPT: Source port
● DPT: Destination port

Click Save to store your changes. To create an additional firewall rule, click Add Rule and
repeat the above steps.
To change a rule’s priority, simply drag and drop the rule:
● Hold the left mouse button on the rule.
● Move it to the desired position.
● Drop it by releasing the mouse button.

To remove a rule, click the

button.
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Rules are matched from top to the bottom. If a connection matches any one of the upper rules,
the matching process will stop. If none of the rules match the connection, the Default rule will
be applied.
The Default rule is Allow for Outbound, Inbound and Internal Network access.
Intrusion Detection and DoS Prevention

The Intrusion Detection and DoS Prevention can detect and prevent intrusions and
denial-of-service (DoS) attacks from the Internet. To turn on this feature, click
, check the
Enable check box for the Intrusion Detection and DoS Prevention, and press the Save
button.

When this feature is enabled, the unit will detect and prevent the following kinds of intrusions
and denial-of-service attacks.
● Port scan
o NMAP FIN/URG/PSH
o Xmas tree
o Another Xmas tree
o Null scan
o SYN/RST
o SYN/FIN
● SYN flood prevention
● Ping flood attack prevention
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Local Service Firewall Rules
This table displays all the configured local service firewall rules and their details which are
located at Network > Firewall > Access Rules. For every WAN inbound traffic to local service,
rules will be matched to take the defined action.

Click Add Rule to display the following window:

Local Service Firewall Settings
Rule Name

This setting specifies a name for the firewall rule.

Enable

This setting specifies whether the firewall rule should take effect.
If the box is checked, the firewall rule takes effect. If the traffic matches the
specified Service/Source, action will be taken by this unit based on the
other parameters of the rule.
If the box is not checked, the firewall rule does not take effect. The unit will
disregard the other parameters of the rule.

Service

This settings allows you to select the local service. If choosing Any means
including all below services.
● SpeedFusion / PepVPN Handshake
● SpeedFusion / PepVPN Data port
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●
●

DNS
SNMP server

WAN Connection Select the WAN connection that this firewall rule should apply to.
Source

This specifies the source IP address(es) to be matched for the firewall rule.

Action

With the value of Allow for the Action setting, the matching traffic passes
through the unit. If the value of the Action setting is set to Deny, the
matching traffic does not pass through the unit.

7.4.2 Content Blocking

Application Blocking
Choose applications to be blocked from LAN/PPTP/PepVPN peer clients' access, except for
those on the Exempted User Groups or Exempted Subnets defined below.
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Web Blocking
Defines website domain names to be blocked from LAN/PPTP/PepVPN peer clients' access
except for those on the Exempted User Groups or Exempted Subnets defined below.
If "foobar.com" is entered, any web site with a host name ending in foobar.com will be blocked,
e.g. www.foobar.com, foobar.com, etc. However, "myfoobar.com" will not be blocked.
You may enter the wild card ".*" at the end of a domain name to block any web site with a host
name having the domain name in the middle. For example, If you enter "foobar.*," then
"www.foobar.com," "www.foobar.co.jp," or "foobar.co.uk" will be blocked. Placing the wild card in
any other position is not supported.
The Peplink FusionHub will inspect and look for blocked domain names on all HTTP
traffic. Secure web (HTTPS) traffic is not supported.
Exempted Subnets
With the subnet defined in the field, clients on the particular subnet(s) can be exempted from the
access blocking rules.
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7.5 Routing Protocol
7.5.1 OSPF & RIPv2
FusionHub supports OSPF and RIPv2 dynamic routing protocols. Click the Network tab along
the top bar, and then click the Routing Protocols > OSPF & RIPv2 item on the sidebar to
reach the following menu:

OSPF
Router ID
Area

This field determines the ID of the router. By default, this is specified as the WAN IP
address. If you want to specify your own ID, enter it into the Custom field.
This is an overview of the OSPF areas that you have defined. Clicking on the name under
Area allows you to configure the connection. To define a new area, click Add. To delete an
existing area, click on the

.
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OSPF Settings
Area ID
Link Type

Assign a name to be applied to this group. Machines linked to this group
will send and receive related OSPF packets, while unlinked machines will
ignore them.
Choose the type of network that this area will use.

Authentication

If an authentication method is used, select one from this drop-down menu.
Available options are MD5 and Text. Authentication key(s) may be input
next to the drop-down menu after selecting an authentication method.

Interfaces

Select the interface(s) that this area will use to listen to and deliver OSPF
packets.

To access RIPv2 settings, click on

.

RIPv2 Settings
Authentication

If an authentication method is used, select one from this drop-down menu.
Available options are MD5 and Text. Authentication key(s) may be input
next to the drop-down menu after selecting an authentication method.

Interfaces

Select the interface(s) that this area will use to listen to and deliver RIPv2
packets.

Enabling OSPF & RIPv2 Route Advertising allows it to advertise LAN static routes over OSPF &
RIPv2. Static routes on the Excluded Networks table will not be advertised.
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7.5.2 BGP
Click the Network tab along the top bar, and then click the BGP item on the sidebar to configure
BGP.

Click the "x" to delete a BGP profile.
Click "Add" to create a new BGP profile.

BGP
Name

This field specifies the name that represents this profile.

Enable

When this box is checked, this BGP profile will be enabled.
If it is left unchecked, it will be disabled.

Interface
Autonomous
System
Neighbor

The interface in which the BGP neighbor is located.
The Autonomous System Number (ASN) assigned to this profile.
BGP Neighbors and their details.
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IP address

The IP address of the Neighbor.

Autonomous
System

The Neighbor's ASN.

Multihop/TTL

This field determines the Time-to-live (TTL) of BGP packets.
Leave this field blank if the BGP neighbor is directly connected, otherwise
you must specify a TTL value. This option should be used if the configured
Neighbor’s IP address does not match the selected Interface’s network
subnets.
The TTL value must be between 2 to 255.

Password

(Optional) Assign a password for MD5 authentication of BGP sessions.

AS-Path
Prepending:

AS path to be prepended to the routes received from this Neighbor.
Values must be ASN and separated by commas.
For example: inputting "64530,64531" will prepend "64530, 64531" to
received routes.

Hold Time

Wait time in seconds for a keepalive message from a Neighbor before
considering the BGP connection as stalled.
The value must be either 0 (infinite hold time) or between 3 and 65535
inclusively.
Default: 240

Next Hop Self

Enable this option to advertise your own source address as the next hop
when propagating routes.

iBGP Local
Preference

This is the metric advertised to iBGP Neighbors to indicate the preference
for external routes. The value must be between 0 to 4294967295 inclusively.
Default: 100

BFD

Enable this option to add Bidirectional Forwarding Detection to detect path
failures. All directly connected Neighbors that use the same physical
interface share the same BFD settings. All multihop Neighbors share the
same multihop BFD settings. You can configure BFD settings in the BGP
profile listing page after this option is enabled.
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Route Advertisement
Network
Advertising

Select the networks that will be advertised to BGP Neighbors.

Static Route
Advertising

Enable this option to advertise static LAN routes. Static routes that match
the Excluded Networks table will not be advertised.

Custom Route
Advertising

Additional routes to be advertised to the BGP Neighbor.

Advertise OSPF
When this box is checked, every learnt OSPF route will be advertised.
Route
Assign a prefix to a Community.

Set Community

Community:
Two numbers in new-format.
e.g. 65000:21344
Well-known communities:
no-export 65535:65281
no-advertise 65535:65282
no-export-subconfed 65535:65283
no-peer 65535:65284
Route Prefix:
Comma separated networks.
e.g. 172.168.1.0/24,192.168.1.0/28
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Route Import Settings

Filter Mode

This field allows for the selection of the filter mode for route import.
None: All BGP routes will be accepted.
Accept: Routes in "Restricted Networks" will be accepted, routes not in the
list will be rejected.
Reject: Routes in "Restricted Networks" will be rejected, routes not in the list
will be accepted.

Restricted
Networks

This field specifies the network(s) in the “route import” entry.
Exact Match: When this box is checked, only routes with the same Network
and Subnet Mask will be filtered.
Otherwise, routes within the Networks and Subnets will be filtered.

Route Export Settings

Filter Mode

This field allows for the selection of the filter mode for route export.
None: All BGP routes will be accepted.
Accept: Routes in "Restricted Networks" will be accepted, routes not in the
list will be rejected.
Reject: Routes in "Restricted Networks" will be rejected, routes not in the list
will be accepted.

Restricted
Networks

This field specifies the network(s) in the “route export” entry.
Exact Match: When this box is checked, only routes with the same Network
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and Subnet Mask will be filtered.
Otherwise, routes within the Networks and Subnets will be filtered.
Export to other
BGP Profile

When this box is checked, routes learnt from this BGP profile will be
exported to other BGP profiles.

Export to OSPF

When this box is checked, routes learnt from this BGP profile will be
exported to the OSPF routing protocol.
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7.6 Remote User Access
A remote-access VPN connection allows an individual user to connect to a private business
network from a remote location using a laptop or desktop computer connected to the Internet. It
can be remotely accessed via OpenVPN, L2TP with IPsec or PPTP. To configure this feature,
navigate to Network > Remote User Access and choose the required VPN type.
7.6.1 L2TP with IPsec

L2TP with IPsec Remote User Access Settings
Pre-shared Key
Disable Weak
Ciphers
Listen On

Enter your preshared key in the text field. Please note that remote devices
will need this preshared key to access the Balance.
Click the

button to show and enable this option.

When checked, weak ciphers such as 3DES will be disabled.
This setting is for specifying the WAN IP addresses where the PPTP
server of the router should listen on.
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7.6.2 PPTP

No additional configuration required.
The Point-to-Point Tunneling Protocol (PPTP) is an obsolete method for implementing virtual
private networks. PPTP has many well known security issues
Continue to configure authentication methods.

7.6.3 OpenVPN

Select OpenVPN and continue to configure the authentication method.
The OpenVPN Client profile can be downloaded from the Status > device page after the
configuration has been saved.
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You have a choice between 2 different OpenVPN Client profiles:
Option 1: "Route all traffic" profile
Using this profile, VPN clients will send all the traffic through the OpenVPN tunnel
Option 2: "Split tunnel" profile
Using this profile, VPN clients will ONLY send those traffic designated to the untagged LAN and
VLAN segment through the OpenVPN tunnel.

7.6.4 Authentication Methods

Authentication Method
Connect to
Network

Users establish VPN connection to the selected network require a DHCP
server to offer IP addresses to them. You can either use a standalone
DHCP server, or use the internal DHCP server of the selected network.

Authentication

Determine the method of authenticating remote users

User Accounts

This setting allows you to define User Accounts.
Click Add to input username and password to create an account. After
adding the user accounts, you can click on a username to edit the account
password.

Note:
The username must contain lowercase letters, numerics, underscore(_), dash(-), at sign(@),
and period(.) only.
The password must be between 8 and 12 characters long.
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LDAP Server

Enter the matching LDAP server details to allow for LDAP server authentication.
Radius Server

Enter the matching Radius server details to allow for Radius server authentication.
Active Directory

Enter the matching Active Directory details to allow for Active Directory server authentication.
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7.7 Misc. Settings
7.7.1 Radius Server
This section is to configure the RADIUS server profile, navigate to Network > Misc. Settings >
RADIUS Server.

Authentication Server

Authentication Server Settings
Name

Enter the name of the RADIUS Authentication Server.

Host

Enter the IP address of the RADIUS Authentication Server.

Port

In the field, enter the UDP authentication port(s) used by your RADIUS
server(s). The default: 1812.

Secret

Enter the RADIUS shared secret for the Authentication Server.
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Accounting Server

Accounting Server Settings
Name

Enter the name of the RADIUS Accounting Server.

Host

Enter the IP address of the RADIUS Accounting Server.

Port

In the field, enter the UDP accounting port(s) used by your RADIUS
server(s). The default: 1813.

Secret

Enter the RADIUS shared secret for the Accounting Server.

7.7.2 Certification Manager

This section allows you to assign certificates for the local VPN, OpenVPN, and web admin SSL
for extra security.
Read the following knowledgebase article for full instructions on how to create and import a
self-signed certificate:
https://forum.peplink.com/t/how-to-create-a-self-signed-certificate-and-import-it-to-a-peplink-pro
duct/
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7.7.3 NTP
Now, the unit can serve as a local NTP server. Upon start up, it is now able to provide
connected devices with the accurate time, precise UTC from either an external NTP server or
via GPS and ensuring that connected devices always receive the correct time. NTP Server
settings can be found via: Network > Misc. Settings > NTP Server.

7.7.4 Grouped Networks

Using “Grouped Networks” you can group and name a range of IP addresses, which can then
be used to define firewall rules or outbound policies.
Start by clicking on “add group” then fill in the appropriate field. In this example we’ll create a
group “Accounting” Click save when you have finished adding the required networks.

The grouped network “Accounting” can now be used to configure a firewall rule.
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8. System Tab
8.1 System
8.1.1 Admin Security
There are two types of user accounts available for accessing the web admin: admin and user.
They represent two user levels: the admin level has full administrative access, while the
user level is read-only. The user level can access only the device's status information; users
cannot make any changes on the device.
A web login session will be logged out automatically when it has been idle longer than the Web
Session Timeout. Before the session expires, you may click the Logout button in the web
admin to exit the session.
0 hours 0 minutes signifies an unlimited session time. This setting should be used only in
special situations, as it will lower the system security level if users do not log out before closing
the browser. The default is 4 hours, 0 minutes.
For security reasons, after logging in to the web admin Interface for the first time, it is
recommended to change the administrator password. Configuring the administration interface to
be accessible only from the LAN can further improve system security. Administrative settings
configuration is located at System > Admin Security.
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Admin Settings
Router Name

This field allows you to define a name for this Pepwave router. By default,
Device Name is set as FSH_XXXX, where XXXX refers to the last 4
digits of the unit’s serial number.

Admin User
Name

Admin User Name is set as admin by default, but can be changed, if
desired.

Admin
Password

*This field allows you to specify a new administrator password.

Confirm Admin This field allows you to verify and confirm the new administrator
Password
password.
Read-only User Read-only User Name is set as user by default, but can be changed, if
Name
desired.
User Password

This field allows you to specify a new user password. Once the user
password is set, the read-only user feature will be enabled.

Confirm User
Password

This field allows you to verify and confirm the new user password.

Web Session
Timeout

This field specifies the number of hours and minutes that a web session
can remain idle before the Pepwave router terminates its access to the
web admin interface. By default, it is set to 4 hours.

Authentication
Method

If external authentication is selected, the web admin will authenticate
using the corresponding external server. Local "admin" and "user"
accounts will be disabled. However, when the device fails to
communicate with the external server, local accounts are enabled to
allow emergency access.

Security

This option is for specifying the protocol(s) through which the web admin
interface can be accessed:
● HTTP
● HTTPS
● HTTP/HTTPS
HTTP to HTTPS redirection is enabled by default to force HTTPS access
to the web admin interface.

Web Admin Port

This field is for specifying the port number on which the web admin
interface can be accessed.

*We recommend changing the Admin Password every 3 months for security reasons.
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8.1.2 Firmware
Upgrading firmware can be done in one of three ways:
● Using the FusionHub’s interface to automatically check for an update,
● Using the FusionHub’s interface to manually upgrade the firmware, or
● Using InControl2 to push an upgrade to a router.
The automatic upgrade can be done from System > Firmware.

Web admin interface : Automatically check for updates
If an update is found the buttons will change to allow you to Download and Update the
firmware.

Click on the Download and Upgrade button. A prompt will be displayed advising to download
the Current Active Configuration. Please click on the underlined download text. After
downloading the current config click the Ok button to start the upgrade process.
It will download and then apply the firmware. The time that this process takes will depend on
your internet connection’s speed.
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The firmware will now be applied to the FusionHub*. The amount of time it takes for the
firmware to upgrade will also depend on the router that’s being upgraded.

*Upgrading the firmware will cause the router to reboot.
Web admin interface: Install updates manually
In some cases, a special build may be provided via a ticket or it may be found in the forum.
Upgrading to the special build can be done using this method, or using IC2 if you are using that
to manage your firmware upgrades. A manual upgrade using the GA firmware posted on the
site may also be recommended or required for a couple of reasons.
All of the Peplink/Pepwave GA firmware can be found here Navigate to the relevant product line
(ie. Balance, Max, FusionHub, SOHO, etc). Some product lines may have a dropdown that lists
all of the products in that product line. Here is a screenshot from the FusionHub line.

Navigate to System > Firmware and click the Choose File button under the Manual Firmware
Upgrade section. Navigate to the location that the firmware was downloaded to select the “.img”
file and click the Open button.
Click on the Manual Upgrade button to start the upgrade process.
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A prompt will be displayed advising to download the Current Active Configuration. Please click
on the underlined download text. After downloading the current config click the Ok button to
start the upgrade process. The firmware will now be applied to the router*. The amount of time it
takes for the firmware to upgrade will depend on the router that’s being upgraded.

*Upgrading the firmware will cause the router to reboot.
The InControl 2 method
Described in this knowledgebase article on our forum.

8.1.3 Time
The time server functionality enables the system clock of the FusionHub to be synchronized
with a specified time server. The settings for time server configuration are located at System >
Time.

Time Settings

Time Zone

This specifies the time zone (along with the corresponding Daylight
Savings Time scheme) in which Peplink FusionHub operates. The Time
Zone value affects the time stamps in the event log of the FusionHub and
e-mail notifications. Check Show all to show all time zone options.

Time Server

This setting specifies the NTP network time server to be utilized by the
Peplink FusionHub.
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8.1.4 Email Notification
The email notification functionality of the FusionHub provides a system administrator with
up-to-date information on network status. The settings for configuring email notification are
found at System > Email Notification.

Email Notification Settings

Email
Notification

This setting specifies whether or not to enable email notification. If Enable
is checked, the FusionHub will send email messages to system
administrators when the WAN status changes or when new firmware is
available. If Enable is not checked, email notification is disabled and it will
not send email messages.

SMTP Server

This setting specifies the SMTP server to be used for sending email. If the
server requires authentication, check Require authentication.

Connection
Security

This setting specifies via a drop-down menu one of the following valid
Connection Security:
● None
● STARTTLS
● SSL/TLS

SMTP Port

This field is for specifying the SMTP port number. By default, this is set to
25. If the Connection Security is selected “STARTTLS”, the default port
number will be set to 587. If the Connection Security is selected
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“SSL/TLS”, the default port number will be set to 465.
You may customize the port number by editing this field.
SMTP User
Name /
Password

This setting specifies the SMTP username and password while sending
email. These options are shown only if Require authentication is checked
in the SMTP Server setting.

Confirm SMTP
Password

This field allows you to verify and confirm the new administrator password.

Sender’s Email
Address

This setting specifies the email address which the Peplink FusionHub will
use to send its reports.

This setting specifies the email address(es) to which the Peplink
Recipient’s Email
FusionHub will send email notifications. For multiple recipients, separate
Address
each email using the enter key.
After you have finished setting up email notifications, you can click the Test Email Notification
button to test the settings before saving. After Test Email Notification is clicked, you will see
this screen to confirm the settings:

Click Send Test Notification to confirm. In a few seconds, you will see a message with detailed
test results.
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8.1.5 Event Log
Event log functionality enables event logging at a specified remote server. The settings for
configuring the remote system log can be found at System > Event Log.

Remote Syslog Settings
Remote Syslog

This setting specifies whether or not to log events at the specified remote
syslog server.

Remote Syslog
Host

This setting specifies the IP address or hostname of the remote syslog
server.

URL Logging

This setting is to enable event logging at the specified log server.

URL Logging
Host

This setting specifies the IP address or hostname of the URL log server.

Session Logging This setting is to enable event logging at the specified log server.
Session Logging This setting specifies the IP address or hostname of the Session log
Host
server.
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8.1.6 SNMP
SNMP or simple network management protocol is an open standard that can be used to collect
information about the unit. SNMP configuration is located at System>SNMP.

SNMP Settings
SNMP Device
Name
SNMP Port

This field shows the SNMP device name defined at System > Admin
Security.
This option specifies the port which SNMP will use. The default port is 161.

SNMPv1

This option allows you to enable SNMP version 1.

SNMPv2

This option allows you to enable SNMP version 2.

SNMPv3

This option allows you to enable SNMP version 3.

SNMP Trap

This option allows you to enable SNMP Trap. If enabled, the following
entry fields will appear.

SNMP Trap
Community

This setting specifies the SNMP Trap community name.

SNMP Trap
Server

Enter the IP address of the SNMP Trap server.

SNMP Trap
Port

This option specifies the port which the SNMP Trap server will use. The
default port is 162.
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SNMP Trap
Server
Heartbeat

This option allows you to enable and configure the heartbeat interval for
the SNMP Trap server.

To add a community for either SNMPv1 or SNMPv2, click the Add SNMP Community button in
the Community Name table, upon which the following screen is displayed:

SNMP Community Settings
Community
Name

This setting specifies the SNMP community name.

This setting specifies a subnet from which access to the SNMP server is
Allowed Network allowed. Enter subnet address here (e.g., 192.168.1.0) and select the
appropriate subnet mask.

To define a user name for SNMPv3, click Add SNMP User in the SNMPv3 User Name table,
upon which the following screen is displayed:

SNMPv3 User Settings
User Name
Authentication
Protocol

This setting specifies a user name to be used in SNMPv3.
This setting specifies via a drop-down menu one of the following valid
authentication protocols:
● NONE
● MD5
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● SHA
When MD5 or SHA is selected, an entry field will appear for the
password.

Privacy Protocol

This setting specifies via a drop-down menu one of the following valid
privacy protocols:
● NONE
● DES
When DES is selected, an entry field will appear for the password.

8.1.7 InControl

InControl is a cloud-based service which allows you to manage all of your Peplink and Pepwave
devices with one unified system. With it, you can generate reports, gather statistics, and
configure your devices automatically. All of this is now possible with InControl.
When this checkbox is checked, the device's status information will be sent to the Peplink
InControl system. This device's usage data and configuration will be sent to the system if you
enable the features in the system.
When the box Restricted to Status Reporting Only is ticked, the device will only report its
status, but can’t be managed or configured by InControl.
Alternatively, you can also privately host InControl. Simply check the “Privately Host InControl”
box and enter the IP Address of your InControl Host. If you have multiple hosts, you may enter
the primary and backup IP addresses for the InControl Host and tick the “Fail over to InControl
in the cloud” box. The device will connect to either the primary InControl Host or the
secondary/backup ICA/IC2.
You can sign up for an InControl account at https://incontrol2.peplink.com/. You can register
your devices under the account, monitor their status, see their usage reports, and receive offline
notifications.

8.1.8 Configuration
Backing up FusionHub settings immediately after successful completion of initial setup is
strongly recommended. The functionality to download and upload FusionHub settings is found
at System > Configuration.
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Restore Configuration to Factory Settings
The Restore Factory Settings button is to reset the configuration to
Restore
factory default settings. After clicking the button, you will need to click the
Configuration to
Apply Changes button on the top right corner to make the settings
Factory Settings
effective.
Download Active
Click Download to backup the current active settings.
Configurations

Upload
Configurations

To restore or change settings based on a configuration file, click Choose
File to locate the configuration file on the local computer, and then click
Upload. The new settings can then be applied by clicking the Apply
Changes button on the page header, or you can cancel the procedure by
pressing discard on the main page of the web admin interface.

8.1.9 Feature Add-ons
This section is to activate the features upon purchase. Once the purchase is complete, you will
receive an activation key. Enter the key in the Activation Key field, click Activate, and then
click Apply Changes.
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8.1.10 License
This section allows you to review the license information for FusionHub.
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License Information
License Key

This field is to view the license key of FusionHub.

Serial Number

This field is to view the serial number of FusionHub.

License Type

Showing the type of the FusionHub license.

No. of Peers

This field is to show the number of peers to be supported for the
FusionHub license.

Max. Bandwidth This is to show the maximum bandwidth of the FusionHub license.
If you are running an Evaluation license of FusionHub and intend to convert it into the Full
license edition, you can refer to the type of licenses and pricing available from our online store,
or contact our certified partners for more information.
A list of available FusionHub licenses and comparisons can be found here.
FusionHub Essential

FusionHub Pro

FusionHub 100

FusionHub 1000

FusionHub 2000

FusionHub 4000

FusionHub 500

8.1.11 Reboot
This page provides a reboot button for restarting the system. For maximum reliability, the
Peplink FusionHub can be equipped with two copies of firmware, and each copy can be a
different version. You can select the firmware version you would like to reboot the unit with. The
firmware marked with (Running) is the current system boot up firmware.
Please note that a firmware upgrade will always replace the inactive firmware partition.
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8.2 Tools
8.2.1 Ping
The ping test tool sends pings to check the connection. You can specify the number of pings in
the field Number of times to a maximum number of 10 times. Packet Size can be set to a
maximum of 1472 bytes. The ping utility is located at System > Tools > Ping, illustrated below:

8.2.2 Traceroute
The traceroute test tool traces the routing path to the destination. The traceroute test utility is
located at System > Tools > Traceroute.

8.2.3 Wake-on LAN
This feature can send special “magic packets” to any client specified from the Web UI. To
access this feature, navigate to System > Tools > Wake-on-LAN
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8.2.4 WAN Analysis
The WAN Analysis feature allows you to run a WAN to WAN speed test between 2 Peplink.
You can set a device up as a Server or a Client. One device must be set up as a server to run
the speed tests and the server must have a public IP address.

The default port is 6000 and can be changed if required. The IP address of the WAN interface
will be shown in the WAN Connection Status section.
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The client side has a few more settings that can be changed. Make sure that the Control Port
matches what’s been entered on the server side. Select the WAN(s) that will be used for testing
and enter the Servers WAN IP address. Once all of the options have been set, click the Start
Test button.
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9. Status
9.1 Device
System information is located at Status > Device.

System Information
Device Name
Model
Serial Number
Firmware

This is the name specified in the Device Name field located at System >
Admin Security.
This shows the model name and number of this FusionHub.
This shows the serial number of this FusionHub.
This shows the firmware version this FusionHub is currently running.

PepVPN Version This shows the PepVPN version this FusionHub.
Host Name
Uptime
System Time
Diagnostic
Report
Remote

This shows the host name of the FusionHub.
This shows the length of time since the FusionHub has been rebooted.
This shows the current system time.
The Download link is for exporting a diagnostic report file required for
system investigation.
Click Turn on to enable remote assistance.

176

Assistance

9.2 OSPF & RIPv2
Information on OSPF and RIPv2 routing setup can be found at Status > OSPF & RIPv2.

9.3 BGP
Information on BGP routing setup can be found at Status > OSPF & RIPv2.

177

9.4 PepVPN with SpeedFusion Status
SpeedFusion Status shows the current connection status of each connection profile and is
displayed at Status> SpeedFusion.
Click on the corresponding peer name to explore the WAN connection(s) status and subnet
information of each VPN peer.

Click the
button for SpeedFusion chart displaying real-time throughput, latency, and
drop-rate information for each WAN connection.
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When pressing the
following menu will appear:

button for a SpeedFusion Tunnel Bandwidth Test Tool, the
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The connection information shows the details of the selected PepVPN profile, consisting of
the Profile name, Router ID, Router Name and Serial Number of the remote router
Advanced features for the PepVPN profile will also be shown when the More Information
checkbox is selected.
The WAN statistics show information about the local and remote WAN connections (when
show Remote connections) is selected.
The available details are WAN Name, IP address and port used for the Speedfusion
connection. Rx and Tx rates, Loss rate and Latency.
Connections can be temporarily disabled by sliding the switch button next to a WAN connection
to the left.
The wan-to-wan connection disabled by the switch is temporary and will be re-enabled after 15
minutes without any action.
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This can be used when testing the PepVPN speed between two locations to see if there is
interference or network congestion between certain WAN connections.

The PepVPN/SpeedFusion test configuration allows us to configure and perform thorough tests.
This is usually done after the initial installation of the routers and in case there are problems
with aggregation.

Press the Start button to perform a throughput test according to the configured options.
If TCP is selected, 4 parallel streams will be generated to get the optimal results by default. This
can be customized by selecting a different value of streams.
Using more streams will typically get better results if the latency of the tunnel is high.
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9.5 Event Log
Event log information is located at Status > Event Log.
Device Event Log

The log section displays a list of events that have taken place on the Peplink FusionHub. Check
Auto Refresh to refresh log entries automatically. Click the Clear Log button to clear the log.
Firewall Event Log

This section displays a list of events that have taken place on the firewall. Check the box next to
Auto Refresh and the log will be refreshed automatically.
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SpeedFusion Event Log

This section displays a list of events that have taken place on the SpeedFusion. Check the box
next to Auto Refresh and the log will be refreshed automatically.
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10. Support
Peplink provides multiple layers of support: technical support, knowledge sharing with its expert
community, documentation and firmware downloads, and RMA and warranty services. More
information can be found at Peplink Support Page.

10.1 Support Service Plans
There are several service plans available for Peplink products, including FusionHub; namely
PrimeCare, Essential Care, and SmartCare, each of which provide different levels of support.
PrimeCare makes SpeedFusion networks easier to build. It’s a subscription that bundles
InControl, Warranty, SpeedFusion license upgrades, and FusionHub licenses together.
EssentialCare and SmartCare are designed to simplify network maintenance, so that you can
focus on building your business.
Firmware versions and User Manuals can be found at this link.
If you need further technical assistance from the Peplink Support Team, you may submit a ticket
via this URL: https://ticket.peplink.com/ticket/new/public

10.2 Management & Monitoring via InControl 2
InControl 2 is a cloud-based management system. We recommend using it to monitor the status
of FusionHub, conduct maintenance, and automatically backup configurations. It can also store
and manage the Web Admin Password.
Details: https://www.peplink.com/software/network-management-solution-incontrol-2/

10.3 Backing Up Configurations and Recovery
Backing Up Configurations
InControl 2 will automatically backup configuration changes toFusionHub. For details, please
refer to this FAQ
(https://forum.peplink.com/t/backing-up-and-restoring-device-configurations/8153).
Recovering FusionHub
To recover FusionHub, follow the steps below:
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1. Release the FusionHub License from the Organization that the FusionHub belongs to.
“Organization Settings” > “Warranty & License” > “FusionHub Licenses”
2. Create a new FusionHub VM from the ground up, and apply the released FusionHub
license.
3. Restore the configuration, which can be obtained from InControl 2 as mentioned above.

10.4 Miscellaneous
The FusionHub Disk image is encrypted by OS, and configurations are also stored there.
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